Axis 02660

1 255,75 €

Model: D7A · Display diagonal: 17.8 cm (7") · Keypad number of keys: 27

Otsas — tarneaeg täpsustamisel, küsi pakkumist

Laost otsas

Tootekood: 1403825 Kategooria:

Kirjeldus

Yealink SIP-T58W. Product type: IP Phone, Product colour: Grey, Handset type: Wired handset. Dual-Tone Multi-Frequency (DTMF) modes: In-band, Out-of band, SIP info. Phonebook capacity: 1000 entries. Display: LCD, Display diagonal: 17.8 cm (7″), Display resolution: 1024 x 600 pixels. Voice codecs: G.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC

Free from Cord Constraint, Free from Distracting Noise

Adopting the innovative Bluetooth handset, Yealink T58W Pro pervades wireless communication by allowing the user to move around freely and conveniently.

The professional hardware and the cutting-edge acoustic algorithm of Yealink makes the T58W Series an expert at eliminating noise and keeping every conversation clear and focus.

Take Smart Business Phone to the Next Level
Boost by the upgraded chipsets, the T58W Series comes with enhanced system performance with fast response and reinforced processing capacity. The adoption of Android 9.0 OS also improves the data encryption, authority management, response speed and integratability to meet requirements of modern business and future sustainability.

Enterprise-level Security, Provision and Management
Taking data security as one of the most significant concerns, the new set of phones adopt Arm TrustZone technology to safeguard various ARM-based data and applications.

By supporting Yealink/Unify Square Device Management Platform, the management, provision and update of the T58W Series can be implemented in a streamlined and simplified manner.

Üldine

NameNET VOIP PHONE D7A/02660-001 AXIS
ModelD7A

Audio

Adaptive jitter buffersYes
Automatic gain controlYes
Comfort noise generation (CNG)Yes
Noise reductionYes
Packet loss concealment (PLC)Yes
Voice activity detectionYes
Voice codecsG.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC
Microphone muteYes
SpeakerphoneYes

Camera

Rear cameraYes
Front cameraYes

Design

Wall mountableYes
Handset typeWired handset
Product typeIP Phone

Display

Touchscreen typeCapacitive
TouchscreenYes
Display diagonal17.8 cm (7")
DisplayLCD

Management features

Keypad number of keys27
Number of function keys7
Integrated voicemailYes

Network

Networking standardsIEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af
Quality of Service (QoS) supportYes
Security algorithms256-bit AES, HTTPS, TLS, WPA2, WPA3
Supported network protocolsIPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Bluetooth version4.2
BluetoothYes
Wi-FiYes
Wi-Fi standards802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n)
Ethernet LAN data rates1000 Mbit/s
Ethernet LANYes

Operational conditions

Operating relative humidity (H-H)10 - 95%
Operating temperature (T-T)0 - 40 °C

Packaging content

Number of handles included1 pc(s)

Performance

Hearing aid compatibilityYes
Dual-Tone Multi-Frequency (DTMF) modesIn-band, Out-of band, SIP info

Phone features

Anonymous callYes
Anonymous call rejectionYes
Call forwardingYes
Call holdYes
Call parkYes
Call pick upYes
Call returnYes
Call transferYes
Call waitingYes
Caller IDYes
Conference callYes
Do not disturb functionYes
Full duplexYes
IntercomYes
Message-waiting indicator (MWI)Yes
Number of VoIP accounts12
RedialingYes
Speed diallingYes
Answering machineYes

Ports & interfaces

Ethernet LAN (RJ-45) ports2
RJ-9 ports quantity2
USB 2.0 ports quantity2

Video

Video callNo

Weight & dimensions

Weight8.86 kg
Height215 mm
Depth220 mm
Width259.4 mm
Garantii36 kuud
EAN6938818307667
Tootja kood02660-001

Lisainfo

Kaal 2 kg
Mõõtmed 32 × 28 × 12,5 cm
Varv

Grey

Storage

1000 entries

Resolutsioon

1024 x 600 pixels

Liides

Gigabit Ethernet

PoE

Yes

Mudel

SIP-T58W